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1. Introduction   

This quick reference guide is a companion volume to GIS Tutorial: Workbook for ArcView 
9, and is organized similarly to the workbook, with the added features of indexing and 
searchability.  

The Workbook and Quick Reference Guide are designed to aid the user in familiarizing 
themselves with the basic functionality of ESRI ArcMap and illustrate the fundamentals 
of GIS.  

Maps in ArcMap consist of layers and underlying feature attribute data tables (for 
example: for states, cities, counties, streets, streams, and rivers). Layers are made up of 
geographic features consisting of points, lines, and polygons, and each geographic 
feature has a corresponding data record. 

Conventions used in this Reference Guide: 

 Corresponding page numbers in the Workbook are indicated in [ ] after the 
section heading. 

 Menu‐driven actions are represented in 14‐point Lucida Console in red, with 
arrows showing the flow of menu action. For example: File-> Save As. 

 Other actions, such as clicking on a tool or a context menu for a map part, are 
distinguished by dark‐grey 14‐point Lucida Console text with a very light grey 
highlighting. For Example: Properties 

 Titles of specific tools or windows are capitalized. For example: Table of 
Contents, or Attribute Table. 

 Text that refers to a specific action in the Workbook is italicized.  

 Particularly important information may be bolded. 
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Launch ArcMap [2]  
If you have a standard installation of ArcMap: From the Windows taskbar, click Start-> 
All Programs-> ArcGIS-> ArcMap. 

Open an existing map [3] 
After launching ArcMap: In the resulting ArcMap dialog window, click the radio button 
next to An existing map radio button and click OK.  

Browse to the drive and directory where the .mxd file is located, highlight the file name, 
and click Open. For this example in the workbook, open Tutorial1‐1.mxd 

Open a new map 
After launching ArcMap: In the resulting ArcMap dialog window, click the radio button 
next to A new empty map and then click OK.  

Map layers [4] 
Map layers are references to data sources such as point, line, and polygon shapefiles; 
geodatabase feature classes; raster images; and so forth, representing spatial features 
that can be displayed on a map. The layers are referenced in the Table of Contents, 
which is situated to the left of the map display, and looks like this: 

 

Turn a layer on [4] 
Click the small empty check box to the left of the layer name in the Table of 
Contents to turn that layer on.  
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Map layers continued [5] 

Turn a layer off [4] 
Click the checked box to the left of the layer name in the Table of Contents to turn 
that layer off. 

Add a layer [5] 

Click the Add Data button.   In the Add Data browser dialog, browse to the 
location of the data file you wish to add, highlight the file, and click Add. 

Change a layer’s display order [6] 
ArcMap draws layers from the bottom up. The topmost layer will obscure the 
layers underneath if they overlap.  

In the map’s Table of Contents, click and hold down the left mouse button on the 
name of the layer you wish to move. Drag the layer over or under another layer. 

Change a layer’s color [7] 
Click the legend symbol for the layer. The legend symbol is the rectangle below the 
layer name in the Table of Contents. In the resulting Symbol Selector window, click 
the Fill Color button in the Options section of the Symbol Selector dialog box. 
Select a new color, and click OK.  

Change a layer’s outline color [8] 
Click the legend symbol for the layer. In the resulting Symbol Selector window, 
click Outline Color in the Options section. Select a new color, and click OK. 

Tools menu [3] 

 

If you do not see the Tools menu, click View-> Toolbars-> Tools to make it visible. 

Your tools menu may be free‐floating on your screen or may be docked someplace on 
the interface. To anchor the Tools menu, click in its top area, dragging it to a side of the 
map display window and releasing when you see a thin rectangle outline materialize.
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Zoom and pan [9] 

Zooming and panning enlarges or reduces the display and shifts the display to reveal 
different areas of the map. The zoom and pan buttons are found on the Tools menu.  

Zoom In [9] 
The Zoom In button is found on the left of the Tools menu bar. Click the Zoom In 

button.  

There are two ways to zoom in: 

 Click and hold down the mouse button above and to the left of the area 
you wish to zoom to; then drag the mouse below and to the right of the 
area you wish to zoom to, and release the mouse button. 

 Click once on the screen to zoom in to an area centered on the point you 
clicked. 

Fixed Zoom In [9] 

The Fixed Zoom In button   has four arrows pointing from each of the corners 
of the button to the center of the button. 

Clicking the Fixed Zoom In button zooms in a fixed distance on the center of the 
current display. 

Zoom Out [10] 

The Zoom Out button   is next to the Zoom In button. 

Click the Zoom Out button, then click once on the map to zoom out from the point 
you clicked. 

Fixed Zoom Out [10] 

The Fixed Zoom Out button   has arrows pointing from the center of the 
button to each of the four corners. 

Clicking the Fixed Zoom Out button zooms out a fixed distance from the center of 
the current display. 



8 

Zoom and Pan continued [10] 

Pan [10] 
Panning shifts the current display in any direction without changing the current 

scale. The pan button  has an icon of a hand on it. To pan: 

• Click the Pan button 

• Move the cursor anywhere on the map display. 

• Hold down the left mouse button and drag the mouse in any direction.  

• Release the mouse button. 

Zoom to Full Extent [10] 

Clicking Zoom to Full Extent  zooms to a full display of all layers, regardless of 
whether they are turned on or turned off. The Zoom to Full Extent button has an 
icon of the earth on it.  

Zoom to the Previous Extent [11] 

The Zoom to the Previous Extent button  consists of an arrow pointing to the 
left. This button returns the display to its previous extent. Continue to click this 
button to step back through the views. If the arrow is greyed out, it is not possible 
to step back any farther. 

Zoom to the Next Extent [11] 

The Zoom to Next Extent button , an arrow pointing to the right, moves 
forward through the sequence of zoomed extents you have just viewed. You can 
continue to click this button until you reach the most recently viewed extent. If the 
arrow is greyed out, you are at the most recent extent. 
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Magnifier window [12] 
The magnifier window adjusts the map display to see more detail or get an overview of 
an area. This window works like a magnifying glass: as you pass the window over the 
map display, you see a magnified view of the location under the window. Moving the 
window does not affect the current map display. 

Opening the magnifier [12] 
Click Window-> Magnifier. A magnifier window will open over the map. Drag the 
magnifier over an area of the map to see crosshairs for area selection and then 
release to see zoomed details. 

Magnifier properties [13] 
Right‐click the title bar of the magnifier window, and click Properties… 

You can now change the Connection properties between Live Update and 
Snapshot, and the Zoom percentage or scale. After making changes, click OK. 

Overview window [14] 
The overview window shows the full extent of the layers in a map. A red box shows the 
area currently zoomed to. You can move the red box to pan the map display. You can 
also make the red box lager or smaller to zoom the map display in or out. 

Opening the Overview window [14] 
Click Window-> Overview.  

Spatial bookmarks [16] 
Spatial bookmarks save the extent of a map display or a geographic location so you can 
return to it without having to use the Pan or Zoom tools. To save a bookmark for your 
current location/extent: click View-> Bookmarks-> Create. Type an appropriate 
name in the text box, and click OK. 

To return to a spatial bookmark named “Foo”: click View-> Bookmarks-> Foo. 
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Measuring distances [17] 

The Measure Tool   is located in the Tools menu bar. When you measure distances 
with the Measure Tool, the resulting segment and total distances are displayed in the 
status bar on the on bottom left corner of the ArcMap window. 

Measure distance [17] 
Click the Measure Tool. Click once where you wish to begin measuring, and drag 
the mouse to the endpoint of what you wish to measure. Click once to create a 
segment endpoint and continue measuring, or double‐click to create a final 
endpoint. 

Change distance units [18] 
Click View-> Data Frame Properties. Select the  General tab. In the Units 
section, change the Display units to your preferred units, and click OK. 

Identify features [19] 

To display the data attributes of a map feature, activate the Identify Tool  by clicking 
once on the Identify Tool icon in the Tools menu bar. Then click on any feature in the 
map. By default, ArcMap will identify the features in the layer at the top of the Table of 
Contents first. Hold down Shift to select multiple features. 

Identify actions [19] 
By right‐clicking the name of the feature in the left‐hand frame of the Identify 
Results window, you can perform the following actions: 

• Set Bookmark 
• Add Hyperlink 

• Manage Hyperlinks 

Restricting Identify Results [21] 
Click the Layers drop‐down list in the Identify Results window, and select a layer 
or series of layers. ArcMap will then only identify features in those specified layers. 
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Selecting features [22] 
Selecting features identifies the features on which you want to perform certain 
operations. For example, before you move, delete, or copy a feature, you must select it. 
Selected features also appear highlighted in the layer’s Attribute Table and in the map. 

Select button [22] 

Click the Select Features button  on the Tools bar, and then click inside any 
feature on the map. The feature will be highlighted with a thick, bright blue line. 

Selecting multiple features [22] 
Hold down the Shift key and click inside multiple features. All of the selected 
features will be highlighted with a thick, bright blue line. 

Clearing selected features [23] 
Click Selection-> Clear Selected Features, or click once anywhere outside 
the features on the map. 

Selection Color [23]    
To change the color you want to use to outline selected features, click  
Selection-> Options, then click on the color box on the Selection Color section 
and pick a new color. Click OK. 

Changing selection symbol [24] 
Right‐click the target layer in the Table of Contents. Click Properties. The 
resulting Layer Properties window is one you will use quite often. (Another way  to 
open the Layer Properties window is to double‐click the layer name.) 

Click the Selection tab, and then pick a new symbol and/or color for the point 
features. Click OK. 

Selectable layers [25] 
Making a layer selectable allows features to be selected via the Select Features 
tool, Select by Graphics, Find tool, and so forth. 

  Click Selection-> Set Selectable Layers 
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Find features [26] 
The find tool is used to locate features in a layer or layers based on their attribute values. 
You can also use this tool to select, flash, zoom to, bookmark, identify, or unselect the 
feature in question. 

From the Tools menu bar, click the Find button   (an icon of binoculars). In the 
resulting dialog window, type in the name of the attribute you’d like to find, and specify 
the layers if needed. Click Find. The matching object will appear in the results frame of 
the Find dialog box. Right‐click a row to show the context menu for that row. 

Feature Attribute Tables [28] 
Tabular attribute data associated with map features can be viewed via the layer’s 
Attribute Table. To explore the attributes of a layer on a map, open its Attribute Table to 
select features and find features with particular attributes. 

Open a table [28] 
Right‐click the selected layer in the Table of Contents. Click Open Attribute 
Table. 

The table opens, containing one record for each feature.  

Connection of layers and tables [29] 
If a feature is selected on the map, it will also be selected in the Attribute Table. If a 
feature is selected in the Attribute Table it is also selected on the map. 

Click on the grey box at the far left of the row you desire to select. The entire row 
will be highlighted if it is selected. 

Show only selected records [29] 
In the Attribute Table, click the Selected button to Show: Selected Records. This 
will change the table view to show only the records for the features selected in the 
map. 
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Feature Attribute Tables continued [30] 

Clear selections [30] 
To the right of the Show Records button, there is an Options drop down button. 
If you cannot see the options button, widen the Attribute Table window. Click on 
the Options drop‐down and scroll down to Clear Selection. Click and release. 

Select more than one record [30] 
To select more than one record from the Attribute Table or from the map, hold the 
Ctrl key as you click once on the desired feature.  

To select all records between two records: Click the first record. Scroll to the end of 
the desired list, and hold Shift down as you click the terminal record. The indicated 
records and all of the records between them are now selected. 

Deselect a single record [30] 
To deselect a single record or feature, hold down the Ctrl key as you click the 
record or feature. 

Zoom to selected feature   [31] 
Click View-> Zoom Data-> Zoom to Selected Features. 

Switch selections [31] 
To deselect all of the currently selected records, while simultaneously selecting the 
currently unselected records (also known as inverting the selection), click the 
Options drop‐down at the bottom of the Attributes Table, and click Switch 
Selection. 

Sort a field [32] 
In the Attributes Table, right‐click any column name field. Among other options, 
you may choose Sort Ascending or Sort Descending. 

Move a field [33] 
To move a column in the Attribute Table, click the grey title of the column, and 
then drag the column to the left or right of another field and release. 
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Sort by multiple fields [33] 
To sort by multiple fields: rearrange the table’s fields so that two fields you wish 
use for the sort are next to each other. Make sure to place the field to be sorted 
first appears directly to the left of the second field. While holding down the Ctrl 
key, click the heading of the two fields you want to use to sort the records. Right‐
click the name of those fields and choose a sort order. When you sort, the selected 
fields will be in the sort order you chose. 

 

Label features on the map [34] 
Labels are text items that are dynamically placed and whose text value is derived from 
one or more feature attributes. 

Set label properties [34] 
Right‐click the layer in the Table of Contents. Click Properties. Click the Labels 
tab. Click the Label Field drop‐down arrow and select which field you wish to 
use to label features. Click OK. 

(Alternatively: to open the Layer Properties window, double‐click the layer name.) 

Label features [34] 
To turn on feature labels for that layer, Right‐click the layer in the Table of 
Contents, and click Label Features. A checkmark will appear next to Label 
Features, and all of the features in that layer will be labeled. 

Remove labels [35] 
To turn off feature labeling for that layer, Right‐click the layer in the Table of 
Contents, and click Label Features. The checkmark will be removed, and labeling 
will be turned off for that layer. 
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Convert labels to annotation [35] 
Sometimes the labels are not placed quite as the cartographer would wish. When 
you convert labels to annotation, the labels are turned into text boxes that can be 
manipulated and moved and changed like other text boxes. 

This can be done for: 

• all features 

• features in the current extant of the map 

• currently selected features. 

Right‐click the layer in the Table of Contents, then click Convert Labels to 
Annotation. In the Store Annotation section of the Convert Labels to Annotation 
dialog window, select In the map. In the Convert Annotation For section, choose 
which labels you are converting, then click Convert. 

Relative paths and saving maps [37] 
When a layer is added to a map, the path name to the data is stored in the map, but the 
layer is not copied form its original location. When a map is opened, ArcMap locates the 
layer data it needs using these stored path names. If Arc Map cannot find the data for a 
layer, the layer will appear in the ArcMap Table of Contents but it won’t be drawn. 
Instead, a red exclamation mark (!) will appear next to the layer name to indicate that it 
needs to be repaired. 

Absolute path names [37] 
An example of an absolute path is C:\Gistutorial\Tutorial1.mxd. To share maps 
saved with absolute paths, everyone who uses the map must either do so on the 
same computer or have the data on their computer in exactly the same folder 
structure (e.g. C:\Gistutorial). This is not conducive to a computer lab environment, 
as instructors, teaching assistants, and students all work on different machines. 
Instead the relative map option is favored. 

Unless you change your preferences, ArcMap defaults to absolute path names. 
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Relative paths and saving maps continued [37] 

Relative path names [37] 
An example of a relative path is \Gistutorial\Tutorial1.mxd. Relative paths in a map 
specify the location of the layers relative to the current location on disk of the map 
document (.mxd file). Because relative paths do not contain drive letter names, 
they enable the map and its associated data to point to the same directory 
structure regardless of the drive the map resides on. If a project is moved to a new 
drive, ArcMap will still be able to find the maps and their data by traversing the 
relative paths. 

For ease of copying, it is best if you place your data files in the directory your map is 
in before adding the layers to the map. 

Saving layers as relative paths [37] 
Click File -> Map Properties-> Data Source Options. In the Data Source 
Options dialog box, click the radio button next to Store relative path names 
and click OK. In the next dialog box, check the box next to Make relative path 
names the default for all new maps, and click OK again. 

Save the project [38] 
Saving your work session in ArcMap is referred to as saving your map. When you 
save your map, you save it to a map document file, which has a .mxd file extension. 
When working with ArcMAp you usually spend time setting properties that affect 
the look, feel, and functionality of your map and its layers. 

Click File-> Save As.  

Exit ArcMap [38] 
Click File-> Exit. 
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Exercises [39] 

Finding Statistics [39] 
The Attributes Table has several calculations of statistics available. To perform this 
option, right‐click the column title field and then click on Statistics. A dialog 
box appears with the statistics for that selected field.  The statistics box displays 
the number of records in the table and the minimum, maximum, sum, mean, and 
standard deviation values.  The frequency distribution chart represents the 
distribution of values graphically. 

Exporting Fields  
Fields can be exported from the Attribute Table. In the table, choose Options and 
then Export. Save the selected records to a .dbf file, which can then be opened in 
Microsoft Excel. 
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GIS Tutorial 2   Map Design  [43] 

This section addresses composing common maps from available map layers. One type of 
map is a chloropleth map that color‐codes polygons to convey information about areas. 
Another is a “pin map” that uses point markers to display spatial patterns in point data. 
Both of these types of maps are common ways to display information of interest to 
demographers and policy makers. 

Create choropleth maps [45] 
A choropleth map is a map in which polygon areas are colored or shaded to represent 
attribute values.  

Change a layer’s name [46] 
Layer names by default are the name of the file. File names tend to be short and 
compressed, and do not always provide useful information. As layer names are 
ultimately displayed in the Legend, it is important to change the layer name to be 
as clear and as informative as possible. Be sure to use appropriate capitalization 
and spacing. 

Double‐click the desired layer in the Table of Contents, and then click the General 
tab. Replace the current layer name. Click OK. 

Alternatively, click once on the layer name itself, and wait for the text box to 
appear. Type in the new name. 

Select an attribute to display [47] 
Double‐click the desired layer in the Table of Contents, and then click the 
Symbology tab. In the Show box to the left, click Quantities and then click 
Graduated colors. In the Fields section, click the Value drop‐down list and 
choose the attribute to quantify and display. Click OK.  

The default result is a single‐color scheme that applies the Natural Breaks 
classification scheme. ArcMap picks an arbitrary color fill for the polygons. The 
colors and classifications can be changed. 
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Create group layers [48] 
Group layers are layers that contain other layers, allowing for better organization of the 
layers in your map. Group layers have behavior similar to other layers in the Table of 
Contents. Turning off the visibility of a group layers turns off the visibility of all its 
component layers. 

Add a group layer to the map [48] 
Right‐click Layers in the Table of Contents. Click New Group Layer. Right‐click 
the resulting New Group Layer and click Properties. Click the General tab, and 
rename the group layer to something appropriate.   

Add a layer to the group [49] 
Click the Group tab in the Group Layer Properties window. Click the Add 
button. Navigate to the location of the shape files or layers that you wish to add. 
Select the items you wish to add. Click OK. 

Change the symbology [50] 
Click once on the legend symbol beneath the layers name. In the Symbol Selector’s 
Options panel, you can change the Fill Color, change the Outline width, and change 
the Outline Color. Click OK when done. 

Saving group layer files [53] 
Right‐click the group layer name, and click Save As Layer File. Navigate to the 
folder you wish to save the group layer in, and name it appropriately. Click Save. 

The group layer file, once saved, can be added to any map you create. 

Threshold scales for dynamic display [54] 
If a layer is turned on in the Table of Contents, ArcMap will draw it, regardless of the map 
scale. To help you automatically display layers at an appropriate scale, you can set a 
layer’s visible scale range and define the range of scales at which ArcMap draws the 
layer. 
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Threshold scales continued [55]  

Set a minimum visible scale based on the current scale [54] 
Zoom into a set of features. Right‐click a layer in the Table of Contents, then click 
Visible Scale Range, Set Minimum Scale. . ArcMap will display this layer 
when zoomed in this close or closer. Zooming out any further will turn off the 
polygons for this layer. 

Set a maximum scale based on the current scale [55] 
Zoom into a set of features. Right‐click a layer in the Table of Contents, then click 
Visible Scale Range, Set Maximum Scale. ArcMap will not will display this 
layer when zoomed in beyond this maximum scale just set. Zooming out will turn 
on the layer again. 

Clear a layer’s visible scale [56] 
Right‐click the layer name in the Table of Contents. Click Visible Scale Range, 
Clear Scale Range. The layer’s contents are displayed again at all zoom layers. 

Set a minimum or maximum visible scale [57] 
Double‐click the desired layer in the Table of Contents, then click the General tab 
of the Layer Properties window. In the Scale Range section, you can select the 
Don’t show layer when zoomed: radio button to set the minimum and 
maximum scales in this section. 
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Create choropleth maps with custom attribute scales [59] 
Earlier in the tutorial, you symbolized a layer with graduated colors using all of the 
ArcMap defaults. ArcMap automatically applies a classification method called Natural 
Breaks with 5 classes and applies a single‐color scale, but you can choose other methods 
of classification. 

Create custom classes in a legend [59] 
Double‐click the desired layer in the Table of Contents. In the Layer Properties 
window, click the Symbology tab. In the Classification section, click the Classes 
drop‐down list and select the number of classes you wish to display in your map. 
Then click Classify. 

The Classification dialog box shows the current classification, statistics and break 
values. Click the drop‐down list for Classification Method. The following 
classification methods are available: 

• Natural Breaks: This classification creates classes according to 
clusters and gaps in the data. 

• Equal Interval: This classification creates classes of equal value 
ranges. 

• Defined Interval: This classification is like equal interval, but the 
interval chosen determines the number of classes produced 
instead of the number of classes producing the interval.  

• Quantile: This classification creates classes containing an equal 
number of features. 

• Standard Deviation: This classification creates classes according 
to a specified number of standard deviation from the mean 
value. 

• Manual Method: This classification allows the user to set their 
own preferred class breaks. 
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Choropleth maps continued [60] 

Manually change class values [60] 
To manually modify the break values, select Manual Method in the drop‐down list. 
Then, click the individual values in the Break Values section of the Classification 
dialog box, and adjust them as you see fit. When you are done, click OK. 

Change Symbology labels. [60] 
In the Label field of the Symbology tab, click the individual values in the list. For 
example, you may wish to change the labels to whole numbers and useful ranges, 
like “0 to 100” and “200 or greater”. These labels are what ArcMap applies to the 
Legend when one is inserted into the map, so it is important that the labels be as 
clear as possible. 

When you are finished modifying the labels, click OK. 

Then, save your layer as a layer file: Right‐click the layer name in the Table of 
Contents and click Save As Layer File. Browse  to the location you wish to save 
your layer files in, and click Save. 

Manually change class colors and hues [62] 
Color for classes can be changed manually. Generally, it is best to have more 
classes with light colors and a few with dark (the human eye can differentiate light 
colors more easily. 

Double‐click the layer name. In the Layer Properties window, click the Symbology 
tab. Right‐click the color ramp and click Properties. Click the color box beside 
Color 1 and select a light color. Click the color box beside Color 2 and select a dark 
color, then click OK. Right‐click the new color ramp again, and click Save to style, 
and name your new color ramp. Click OK, and then OK again. The map will change 
to reflect the new colors. 

You can also double‐click the color symbol next to each class to change the colors 
manually. 
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Pin (point) maps [63] 
Pin maps, otherwise known as point maps, show exact locations of data or events using 
individual point markers for each record.  

Create a graduated symbols pin map [63] 
Graduated symbols are a good illustration of quantity at a specific point. Double‐
click the layer you wish to classify to open the Layer Properties window. Click the 
Symbology tab, and change the layer’s symbology from Single Symbol to 
Quantities, Graduated Symbols.In the Fields section, change the Value to 
the attribute you wish to classify. Change the template symbol to a color that 
contrasts with the base of your map, and change the Classification to one that 
makes sense for your data set. When you  are finished, click OK. 

Create a pin map based on feature query [65] 
Pin maps can be created by selecting a subset of features from an existing layer. For 
example, suppose you have a layer containing all the cities in Pennsylvania, but only 
want to display the cities with populations between 10,000 and 49,999. To display the 
correct cities, you can create a definition query to filter out all the cities with populations 
outside the desired range. 

Display a queried subset [67] 
Double‐click the layer name in the Table of Contents, and then click the 
Definition Query tab. Click the Query Builder button. In the Query Builder 
window, double‐click “FEATURE”, then click the Get Unique Values button. 
Next, click “=” as the logical operator.  

In the example case, the cities layer has population values expressed as ranges. In the 
Unique Values List, double‐click ’10,000 to 49,999’.  

If a query has an error, just edit it in the lower panel of the Query Builder, or delete 
the query by clicking Clear and start over.  

You can check that you have a valid query by clicking Verify. When your query is 
complete, click Apply, and then OK. 
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Add other queried data [69] 
You may wish to display additional information from the layer. You will need to 
add another copy of the original layer to the map. (Click the Add Data button, and 
navigate to the location of the layer data.) 

You can now build another query, and symbolize the new results differently. 

In the tutorial, you are asked to search for the State Capital, and symbolize that with 
a star. 

This illustrates an important feature of ArcMap: by default, ArcMap makes no 
changes to the source data files; the .mxd file specifies how ArcMap displays the 
information in each layer. So you can add the same data file repeatedly, displaying 
different information in each layer, without altering the source. 

Create hyperlinks [71] 
The Hyperlink tool allows access to documents or Web Pages by clicking features. There 
are three types of hyperlinks: documents, URLs, and macros. 

Create a dynamic hyperlink [71] 

Click the Identify button.    Click a feature. In the Identify Results window, right‐
click the feature name in the left panels and select Add Hyperlink from the 
context menu. Click the Link to a URL radio button and type in the full URL of the 
destination. Click OK, and then close the Identify Results window. 

For the tutorial, you would type: http://www.harrisburg.com/  

Launch the hyperlink [72] 

Click the Hyperlink button in the Tools bar.   Make sure that the layer 
containing the feature you want to access is checked (visible) in the Table of 
Contents. Move the cursor over to the feature, and click the feature to go to the 
website. 
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Create MapTips [73] 
When you hover your pointer over a feature on the map, it is possible to have an 
attribute of that feature automatically displayed as a MapTip. Double‐click a layer 
in the Table of Contents, and click the Fields tab. Select the field you wish to be 
displayed. Click the Display tab, and check the box next to Show MapTips. Click 
OK. 

View MapTips   [73] 

Click the Select Features button  in the Tools menu bar. Hover over any 
feature in the layer you selected to see the MapTip. 
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